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保証 
（GLA-1000 シリーズ PC ベース ロジックアナライザ） 

この度はGW Insturument 社の計測器をお買い上げいただきありがとうございま

す。今後とも当社の製品を末永くご愛顧いただきますようお願い申し上げます。 

GLA-1000 シリーズは、正常な使用状態で発生する故障について、お買上げの

日より 2年間に発生した故障については無償で修理を致します。 

ただし、保証期間内でも次の場合は有償修理になります。 

1．火災、天災、異常電圧等による故障、損傷。 

2．不当な修理、調整、改造がなされた場合。 

3．取扱いが不適当なために生ずる故障、損傷。 

4．故障が本製品以外の原因による場合。 

5．お買上げ明細書類のご提示がない場合。 

お買上げ時の明細書（納品書、領収書など）は保証書の代わりとなりますので、

大切に保管してください。 

また、校正作業につきましては有償にて受け賜ります。 

この保証は日本国内で使用される場合にのみ有効です。 

This warranty is valid only Japan. 
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本マニュアルについて 
ご使用に際しては、必ず本マニュアルを最後までお読みいただき、

正しくご使用ください。また、いつでも見られるよう保存してください。 

本書の内容に関しましては万全を期して作成いたしましたが、万一

不審な点や誤り、記載漏れなどがございましたらご購入元または弊社

までご連絡ください。 

このマニュアルは著作権によって保護された知的財産情報を含んで

います。 当社はすべての権利を保持します。 当社の文書による事前

承諾なしに、このマニュアルを複写、転載、翻訳することはできませ

ん。 

このマニュアルに記載された情報は印刷時点のものです。製品の仕

様、機器、および保守手順は、いつでも予告なしで変更することがあり

ますので予めご了承ください。 

Microsoft, Microsoft® Excel および Windows は、米国 Microsoft Corporation の、 
米国、日本およびその他の国における登録商標または商標です。 

Good Will Instrument Co.、 Ltd. 

No. 7-1、 Jhongsing Rd.、 Tucheng City、 Taipei County 236、 Taiwan. 
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 エラー! スタイルが定義されていません。 
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安全上の注意 
この章は本器の操作及び保存時に気をつけなければならな

い重要な安全上の注意を含んでいます。 操作を開始する前

に以下の注意をよく読んで、安全を確保してください。 

安全記号 

以下の安全記号が本マニュアルもしくは本器上に記載されています。 
 

WARNING 

警告: ただちに人体の負傷や生命の危険につながる

恐れのある箇所、用法が記載されています。 

CAUTION 

注意: 本器または他の機器へ損害をもたらす恐れのあ

る箇所、用法が記載されています。 

 

危険:高電圧の恐れあり 

 

危険・警告・注意:マニュアルを参照してください 

 

保護導体端子 

 
シャーシ（フレーム）端子 
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 安全上の注意 
 

一般注意事項 

 CAUTION 

 

• 電源コードは、製品に付属したものを使用してくださ
い。ただし、入力電源電圧によっては付属の電源コ

ードが使用できない場合があります。その場合は、

適切な電源コードを使用してください。 

• 感電の危険があるためプローブの先端を電圧源に
接続したまま抜き差ししないでください。 

• 入力端子には、製品を破損しないために最大入力
が決められています。製品故障の原因となりますの

で定格・仕様欄または安全上の注意にある仕様を

越えないようにしてください。 

周波数が高くなったり、高圧パルスによっては入力

できる最大電圧が低下します。 

• BNC コネクタの接地側に危険な高電圧を決して接
続しないでください。火災や感電につながります。 

• 感電防止のため保護接地端子は大地アースへ必ず
接続してください。 

• 重い物を本器に置かないでください。 

• 激しい衝撃または荒い取り扱いを避けてください。
本器の破損につながります。 

• 本器に静電気を与えないでください。 

• 裸線を BNC端子などに接続しないでください。 

• 冷却用ファンの通気口をふさがないでください。 
製品の通気口をふさいだ状態で使用すると故障、 

火災の危険があります。 

• 濡れた手で電源コードのプラグに触らないでくださ
い。感電の原因となります。 
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一般注意事項 

 CAUTION 

• 入力コネクタのグランドを被測定物の接地電位（グ
ランド）に接続してください。グランド以外の電位に接

続すると、感電、本器および被測定物の破損などの

原因となります。 

• 電源付近と建造物、配電盤やコンセントなど建屋施
設の測定は避けてください。(以下の注意事項参

照)。 

(測定カテゴリ) EN61010-1:2001 は測定カテゴリと要求事項を以下の

要領で規定しています。 GLA-1000 シリーズはカテゴリ II の部類に

入ります。 

• 測定カテゴリ IV は、建造物への引込み電路、引込み口から電力
量メータおよび一次過電流保護装置（分電盤）までの電路を規定

します。 

• 測定カテゴリ III は、直接分電盤から電気を取り込む機器（固定
設備）の一次側および分電盤からコンセントまでの電路を規定し

ます。 

• 測定カテゴリ II は、コンセントに接続する電源コード付機器（家庭
用電気製品など）の一次側電路を規定します。 

• 測定カテゴリ I は、コンセントからトランスなどを経由した機器内
の二次側の電気回路を規定します。 

カバー・パネル 

WARNING 

• サービスマン以外の方がカバーやパネル
を取り外さないで下さい。本器を分解する

ことは禁止されています。 

 

電源 

 WARNING 

• 電源電圧: USB 

• 電源電圧は 10%以上変動してはいけません。 

• 電源コード:感電を避けるため本器に付属している３
芯の電源コード、または使用する電源電圧に対応し

たもののみ使用し、必ずアース端子のあるコンセン

トへ差し込んでください。2芯のコードを使用される

場合は必ず接地をしてください。 
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使用中の異常に

関して 

 WARNING 

 

• 製品を使用中に、製品より発煙や発火な
どの異常が発生した場合には、ただちに

使用を中止し主電源スイッチを切り、USB

ケーブルを抜いてください。 

 

清掃 

 

• 清掃の前に USB ケーブルを外してください。 

• 清掃には洗剤と水の混合液に、柔らかい布地を使
用します。液体が中に入らないようにしてください。

• ベンゼン、トルエン、キシレン、アセトンなど危険な材
料を含む化学物質を使用しないでください。 

設置・操作環境 

WARNING 

• 設置および使用箇所: 屋内で直射日光があたらな
い場所、ほこりがつかない環境、ほとんど汚染のな

い状態(以下の注意事項参照)を必ず守ってくださ

い。 

• 可燃性ガス内で使用しないで下さい。 

• 高温になる場所で使用しないでください。 

• 湿度の高い場所での使用を避けてください。 

• 腐食性ガス内に設置しないで下さい。 

• 風通しの悪い場所に設置しないで下さい。 

• 傾いた場所、振動のある場所に置かないで下さい。

• 相対湿度: ≦ 80% 

• 高度: < 2,000m 

• 気温: 0℃ ～ 50℃ 
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 (汚染度) EN61010-1:2001 は測定カテゴリと要求事項を以下の要領

で規定しています。 GLA-1000 シリーズは汚染度 2 に該当します。

汚染の定義は「絶縁耐力か表面抵抗を減少させる固体、液体、また

はガス(イオン化気体)の異物の添加」を指します。 

• 汚染度 1: 汚染物質が無いか、または有っても乾燥しており、非
電導性の汚染物質のみが存在する状態。汚染は影響しない状

態を示します。 

• 汚染度 2: 結露により、たまたま一時的な電導性が起こる場合を
別にして、非電導性汚染物質のみが存在する状態。 

• 汚染度 3: 電導性汚染物質または結露により電導性になり得る
非電導性汚染物質が存在する状態。 

保存環境 

• 保存場所: 屋内 

• 相対湿度: ≦ 80% @70℃  

• 気温: -40℃～ 80℃ 

 
調整・修理 

• 本製品の調整や修理は、当社のサービス技術およ
び認定された者が行います。 

• サービスに関しましては、お買上げいただきました
当社代理店（取扱店）にお問い合わせ下さいますよ

うお願い致します。なお、商品についてご不明な点

がございましたら、弊社までお問い合わせください。

 
保守点検につい

て 

• 製品の性能、安全性を維持するため定期的な保
守、点検、クリーニング、校正をお勧めします。 

校正 

• この製品は、当社の厳格な試験・検査を経て出荷さ
れておりますが、部品などの経年変化により、性能・

仕様に多少の変化が生じることがあります。製品の

性能・仕様を安定した状態でご使用いただくために

定期的な校正をお勧めいたします。校正についての

ご相談はご購入元または当社までご連絡ください。
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ご使用について 

• 本製品は、一般家庭・消費者向けに設計・製造され
た製品ではありません。電気的知識を有する方が 

マニュアルの内容を理解し、安全を確認した上でご

使用ください。また、電気的知識のない方が使用さ

れる場合には事故につながる可能性があるので、

必ず電気的知識を有する方の監督下にてご使用く

ださい。 
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概要 
この章は、機能紹介や前面／/背面パネル概要を含め、簡単

に本器について説明します。 概要を読んだ後で、セットアップ

の章を参照して適切に操作環境を設定してください。

GLA-1000 シリーズの特長 
特徴 

 

モデル名 チャンネル メモリ長 

GLA-1016 16 256Kbit/チャンネル 

GLA-1032 32 128Kbit/チャンネル 

GLA-1132 32 1MKbit/チャンネル 

機能 • 内部クロックレンジ；100Hz～200MHz 

• 外部クロックレンジ；0.001Hz～100MHz 

• 豊富なトリガ機能： 
電圧レベル、カウント、ページ。ポジション、遅延時

間＆クロック、エッジ＆レベル設定 

• メモリ使用量: 最大 x255 比率データ圧縮 

 • 信号特性フィルタ：Enable 機能 

• 豊富な信号表示機能：波形、リスト化、時間、周波
数とアドレス 

• I2C、RS-232C波形解析 

• 波形統計機能 

• 小型・軽量 

• PC操作 

• 高速通信：USB2.0、1.1 準拠 

• USBバスパワー 

• ファイル：操作設定、波形データ、ディスプレイ画像
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パッケージの内容 
GLAシリーズをご使用する前に、パッケージの内容を確認ください。 

 

キャリングケースの

内容 

本体

信号グリップ

CD-ROM
ソフトウェア

USBケーブル
信号ケーブル

キャリングケース
 

GLA-1016 信号ケーブル 8pin×2、2pin×1、1pin×1、250mm 

 信号グリップ 20pcs 

GLA-1032 信号ケーブル 8pin×2、2pin×1、1pin×1、250mm 

 信号グリップ 36pcs 

GLA-1132 信号ケーブル 8pin×2、2pin×1、1pin×1、250mm 

 信号グリップ 36pcs 
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機器概要 

パネル外観 

入力コネクタ　　スタートスイッチ　　Run　LED　　Read LED　　　トリガLED　　　　　電源LED

電源スイッチ

USBコネクタ

 
 

USB コネクタ 電源入力（USBバス）と PC と USB1.1/2.0 準拠で接

続。 

 

USB2.0はスムーズな表示更新を要求します。 

ケーブルが 2.0ハイスピードに準拠しているか確認し

てください。（付属ケーブルをご使用ください） 

電源スイッチ 電源オン 

 電源オフ 

トリガ LED トリガ状態と一致したときオンになります。 

詳細については、60 ページ（LED詳細）と 45 ページ

（トリガ一般）を参照ください。 

Read LED GLAから PCへ波形データの転送時点灯します。 

詳細についてはページを参照ください。 
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Run LED GLAがトリガ待ち状態のとき点灯します。詳細につい

ては 60エラー! ブックマークが定義されていません。

ページを参照ください。 

スタートスイッチ トリガ信号を獲得します。信号 RUN▼と同じ機能で

す。Run/Stop の詳細については 72 ページを参照く

ださい。 

 

 

A0 A1 A2　A3 A4 A5  A6  A7   B0  B1  B2  B3   B4  B5  B6   B7                     R_OT_O S_O   CLK  GND　

C0  C1  C2  C3  C4  C5   C6  C7  D0  D1 D2  D3  D4 D5  D6  D7 VDD IOA IOB IOC GND         GND　

 

 

A0～D7 信号入力端子、C0～C7、D0～D7は GLA-1016 では

使用できません。 

VDD、IOA/B/C、

GND 

外部モジュール用+3.3V 電源、IO ポート、GND端子 

 

外部モジュールを使用する以外にこれらの端子を使

用しないください。 

R_O、T_O、S_O トリガタイミングとデータキャプチャ（取得）のための

出力信号。 

Read output（R_O）波形データ PCへの転送状態 

Trigger output（T_O）トリガ状態になった状態 

Start output（S_O）はトリガ待ち状態からスタート状態

詳細については 60 ページを参照ください。 

CLK 外部（同期）クロック入力、0.001Hz～100MHz 

詳細については 37 ページを参照ください。 

拡張モジュール用 
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GND 

グランド端子 

安定してデータをキャプチャするために必

ずグランド端子を接続してください。 

GND

GND  

表示（ディスプレイ）概要 
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メニューバー 

ショートカット 表示 内容 

Alt+ｆ 
 

ファイル操作（25 ページ） 

Alt+u Bus/Signal 状態（36 ページ） 

Alt+ｒ 
 
トリガ状態（45 ページ） 

Alt+s データキャプチャ（取得）72ページ 

Alt+d 
 
データ操作（74 ページ）と表示設定

（65 ページ） 

Alt+t 
 
表示設定（65 ページ）、ショートカット

キー設定（100 ページ）I2C と RS-

232C 解析（94ページ） 

Alt+ｈ 
 
ヘルプファイル（102 ページ）とシステ

ム情報（101 ページ） 

ツールバー 
 

ツールバーには、グループ化した主な機能アイコンがあります。 

各グループの有効/無効は、メニューからツールバータブで Tools⇒Customize

を選択します。詳細は 63 ページを参照ください。 

Standard グルー

プ 
 26 ページ 

新規オブジェクトの作成 

 26 ページ 

プロジェクトプロジェクトを開

く 

 

 28 ページ 

プロジェクトファイルの保

存 

 32 ページ 

画面を印刷 



  概要 

7 

トリガ グループ 

36 ページ 

サンプルレート設定 

 40 ページ 

Signal/Bus 設定 

 

55 ページ 

Enable 機能設定 

 48 ページ 

Bus トリガのプロパティ設置

江 

 

 45 ページ 

信号トリガ設定 

 50 ページ 

トリガ全般の設定 

 
 39 ページ  Enable/disable データ圧縮 

RUN/STOP 

グループ   72 ページ 

信号 RUN 

72 ページ 

連続 RUN 

 

 73 ページ  Stop（停止） 

サンプリング 

グループ  

38 ページ 

メモリ長の選択 

 

37 ページ 

サンプリング周波数の選択

トリガ条件設定 

グループ  

53 ページ 

トリガポジションンの設定 

 

52 ページ 

トリガページの設定 

 
 

51 ページ 

トリガカウントの設定 
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ディスプレイモー

ドのグループ  63 ページ 

水平 

 63 ページ 

Horizontal 単位：時間 

 

63 ページ 

周波数の水平単位 

 

ウィンドウグルー

プ  65 ページ 

波形表示モード 

 65 ページ 

一覧表示モード 

マウスパターン 

グループ    

標準矢印モード 

 87 ページ 

エリア選択 

 

  

Hand モード 

 97 ページ 

波形統計の表示 

ズーム グループ 

 87 ページ 

全波形データを表示 

 88 ページ 

波形表示エリアを指定 

データ グループ 
 

85 ページ  ズームイン/アウト 

データ グループ 

 75 ページ 

データバーの削除 

 75 ページ 

A バーを中央に移動 

 

 75 ページ 

B バーを中央に移動 

 77 ページ 

T バー（トリガ）を中央へ移

動 
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 75 ページ 

 

 

 

 

 79 ページ 

前のエッジへ移動 

 79 ページ 

次のエッジへ移動 

時間/高さ  

グループ  69 ページ 

波形タイミングを表示 

 89 ページ 

I2C 波形解析 

 
 94 ページ 

RS-232C 波形解析 

 

波形バーの高さを変更 

トリガ遅延 

グループ 
 65 ページ 

トリガ遅延の設定と表示 

Horizontal（水平）測定バー 
 

水平スケール表示と測定結果表示。詳細については 65 ページを参照ください。 

水平レンジ 

 

スケール（上線）はデータ

クロックの周波数を表示し

ます。 

Total(下線)はGLA の

Analysis range(解析レン

ジ)バーのカバーレンジに

従った全データ長を表示し

ます。詳細は 88 ページを

参照ください。 
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ポジション 

 

Pos(ポジション)は、ディス

プレイ中央のタイミングを

表示します。 

TriggerPos（ポジション）は

トリガタイミングを表示しま

す。詳細は 77 ページを参

照ください。 

A/B ポジションはユーザー

定義のタイミングです。 

77 ページを参照ください。

Time/Frequency

差 

時間差/周波数差 
 

トリガまたはユーザー定義

の時間、周波数またはアド

レスポイントを 2つのバー

の差で表示します。 

詳細は 63 ページを参照く

ださい。 

Compression（圧

縮）  
圧縮モードが有効のときの

データ圧縮率を表示しま

す。詳細は、39 ページを参

照ください。 

Bus/Signal と Trigger（トリガ）リスト 
 

 

信号とバス名は、右側にあるトリガ

設定と一致したカラーコードで表示

されます。 

 

Bus/Signal の設定の詳細→36ペ

ージ 

 

トリガの設定の詳細→45 ページ 
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操作のショートカット 
この章は、メニュー、アイコンまたはキーボード ショートカット

から利用できる全ての操作を説明します。ヘルプメニュー上

の”キーボードの設定“ショートカット一覧も同様です。 

File メニュー 
 

 ショートカット アイコン メニュー 

GLA ソフトウェアを

閉じる 

Alt+F4 － File→Exit 

新規ファイルの作成 Ctrl+N 
 
File→New 

ファイルを開く Ctrl+O 

 

File→Open 

ファイルを閉じる Ctrl+F4 

 

File→Close 

ファイルの保存 Ctrl+S － File→Save 

ファイル名を変更し

て保存する 

 － File→Save As 

波形データを“*.ｔｘｔ”

または”*.csv”で保

存 

Ctrl+Shift+E － File→Export 

画像を”*.ｊｐｇ“また

は”*.ｂｍｐ“で保存 

Ctrl+C － File→Capture Window

言語の選択  － File→Language 

画面の印刷 Ctrl+P 

 

File→Printer 

画面印刷のプレビュ

ー 

－ － File→Print Preview 

標準プリンタ設定ウ

ィンドウを開く 

－ － File→Print Setup 
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ファイルを切り替え

る 

Ctrl+Tab － Window→1,2,3 

複数ファイルを同時

に表示する 

－ － Window→Cascade, 

Horizontal,Vertival 

Bus/Signal メニューキー 
 

 ショートカット アイコン メニュー 

サンプリング設定

ダイアログを開く 

－ 

 

Bus/Signal→サ

ンプリング設定 

サンプリング速度

を落とす 

F2 －  

サンプリング速度

を上げる 

F3 －  

チャンネル設定

ダイアログを開く 

－ 

 

Bus/Signal→

Channels Setup 

Bus をグループ

化する 

Ctrl+G － Bus/Signal→

Group into Bus 

Bus のグループ

化を解除する 

Ctrl+U － Bus/Signal→

Ungroup from 

Bus 

Bus を拡張する － － Bus/Signal→

Expand 

Bus を折りたたむ － － Bus/Signal→

Collapse 

列幅を自動調整

する（一覧表示時

のみ） 

－ － Bus/Signal→

Format Row→

Auto Size 

カーソルを上に移

動する 

Up － Bus/Signal→

Format Row→

Move Up 
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カーソルを下に移

動する 

Down － Bus/Signal→

Format Row→

Move Down 

信号/Bus を隠す － － Bus/Signal→

Format Row→

Hide 

全ての信号/Bus

を表示する 

－ － Bus/Signal→

Format Row→

Show All 

信号/Bus のカラ

ーを設定する 

－ － Bus/Signal→

Format Row→

Color 

信号またはBus

の名前を変更す

る 

－ － Bus/Signal→

Rename 

Trigger(トリガ)メニュー 
 

 ショートカット アイコン メニュー 

Bus 設定ダイアロ

グを開く 

－ 

 

Trigger→Bus 

信号トリガ設定ダ

イアログを開く 

－ 

 

Trigger→Signal 

一般トリガプロパ

ティダイアログを

開く 

－ 

 

Trigger→

Properties 

信号トリガ状態を

設定する 

Space － Trigger→... 

Run/Stop メニュー 
 

 ショートカット アイコン メニュー 
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信号Run F5 

 

Run/Stop→

Single Run 

連続 Run F6 

 

Run/Stop→

Repetitive Run 

Stop(停止) F7 

 

Run/Stop→Stop

データメニュー 
 

 ショートカット アイコン メニュー 

次のデータペー

ジへ移動 

PageDown － － 

前のデータペー

ジへ移動 

PageUp － － 

データ開始位置

へ移動 

Home － － 

データ終了位置

へ移動 

End － － 

波形ポジションを

右へ移動 

Right － － 

波形ポジションを

左へ移動 

Left － － 

データバーを削

除 

Alt+A 

 

Data→Add Bar 

データバーを削

除 

Alt+B 

 

Data→Delete Bar

T バーを画面中

央へ移動 

T, Ctrl+T 

 

Data→GoTo→

GoTo Trigger 

A バーを画面中

央へ移動 

A, Ctrl+A 

 

Data→GoTo→

GoTo A Bar 

B バーを画面中

央へ移動 

B, Ctrl+B 

 

Data→GoTo→

GoTo B Bar 
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T、A、B、Ds、Dp

ユーザー定義バ

ーを画面中央へ

移動 

－ 

 

Data→GoTo→

GoTo More 

前のエッジへ移

動 

F11 
 

Data→Before 

次のエッジへ移

動 

F12 
 

Data→After 

サイドへ移動（ハ

ンドポインターを

使用） 

H 

 

Data→Hand 

ズーム範囲を選

択 

E 

 

Data→Enclose 

ノーマルポインタ

を使用する 

Esc 

 

Data→Normal 

データをサーチす

る 

Ctrl+F 

 

Data→Find Data 

Value 

ズームイン F9 

 

Data→Zoom In 

ズームアウト F8 

 

Data→Zoom Out

直近のズームを

Undo する 

Ctrl+Z 
 

Data→Undo Last 

Zoom 

全データを表示 F10 

 

Data→Show All 

Data 

Analysis バーに

表示範囲を合わ

せる 

－ 

 

 

データ解析範囲

の選択 

－  Data→Select 

Analytic Range 

波形解析結果を

表示 

－ 
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波形データを 2

進数で表示 

－ － Data→Show As

→Binary 

波形データを 10

進数で表示 

－ － Data→Show As

→Decimal 

波形データを 16

進数で表示 

－ － Data→Show As

→Hexadecimal 

波形を方形波で

表示 

  Data→Wave 

Mode→Square 

Waveform 

波形をノコギリ波

で表示 

  Data→Wave 

Mode→Sawtooth 

Waveform 

データを圧縮  

 

 

19 ページまで    

Tool メニュー 
 

 ショートカット アイコン メニュー 

ディスプレイカス

タマイズダイアロ

グの開く 

F5 － Tools→

Customize 

I2C 解析ダイアロ

グウィンドウを表

示 

－ 

 

Tools→Analy IIC 

Wave 

RS-232 解析ダイ

アログウィンドウ

を表示 

－ 

 

Tools→Analy 

UART Wave 

波形タイミングを

表示 

－ 

 

Tools→Show 

time of waveform

ウィンドウメニュー 
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 ショートカット アイコン メニュー 

ディスプレイカス

タマイズダイアロ

グの開く 

－ － Tools→

Customize 

波形ビューを表

示 

－ 

 

Window→

Waveform Display

リストビューを表

示 

－ 

 

Window→Listing 

Display 

波形タイミングを

表示 

－ 

 

Window→Show 

time of waveform

ファイル間を切替 Ctrl+Tab － Window→1, 2, …

複数ファイルを同

時に表示 

－ － Window→

Cascade, 

Horizontal, 

Vertical 

ヘルプメニュー 
 

 ショートカット アイコン メニュー 

ヘルプファイルを

開く 

F1 － Help→GWInstek 

Logic Analyzer 

キーボード ショ

ートカット一覧を

開く 

－ － Help→Keyboard 

Map 

バグ レポートを

e-mail で送る 

－ － Help→Report a 

Problem 

ソフトウェアバー

ジョンを表示する 

－ － Help→About 

GWInstek Logic 

Analyzer 



  GLA-1000A シリーズ ユーザーマニュアル 

18 

インストール 
この章は、ソフトウェアのインストール、起動と機能チェックに

ついて説明します。GLA をインストールする前にお読みくださ

い。 

ソフトウェアのインストール 
CD-ROMにある readme.ｔｘｔファイルにも同じ情報があります。 

 

OS Window 98 

Windows Me 

Windows 2000 

Windows XP 

CPU Window 98 / Windows Me ： 166MHz 以上 

Window 2000 / Windows XP ： 300MHz 以上 

RAM Window 98 / Windows Me ： 128MB以上 

Window 2000 / Windows XP ： 256MB 以上 

ハードディスク 100MB以上 

USB USB ホストコネクタ×1、1.1、2.0 準拠 

（2.0 を推奨します） 

 

インストール手順 

セットアップの開

始 

PCへソフトウェア CD-ROM を挿入します。以下の設

定画面が表示されない場合、Setup.exe ファイルをダ

ブルクリックしてください。 

INSTALL をクリックしてください。 
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ライセンスの同意 ライセンスを、お読みいただき同意を選択し次へを、押

してください 
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ユーザー情報 ユーザー名および組織名称を入力してください。ユー

ザーの範囲を設定してください。 

全ユーザーまたはログインユーザーのみ 

セットアップ内容

の設定 

セットアップ内容の設定を選択します。 

Complete setup：全機能をインストールします。プログ

ラムのディレクトリーは自動で設定されます。 

Custom setup：インストール内容とプログラムのディレ

クトリーをユーザーで設定します。次項を参照くださ

い。 
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カスタムセットアッ

プ 

カスタムセットアップはプログラムの機能とディレクトリ

ーを選択できます。インストールする機能は後でも変

更可能です。（25 ページ） 

パソコンの再起動 インストールが完了すると再起動をします。 

 

ドライバーのイン

ストール 

デフォルトでは、メインプログラムと同時にインストール

されます。パソコンによってはドライバーを別にインスト

ールする必要があります。ソフトウェア パッケージ内

のUSB_LA.inf を選択してください。 
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アンインストール、補修、変更 

以下では既にGLAのソフトウェアがインストールされていことを前提にしていま

す。 
 

アンインストール パソコンのスタートアップメニューからUｎInstall を選択

します。 

 
 

変更/修正 シフトウェア CD-ROM をドライブに挿入し、Setup.exe

を起動します。プログラムメインテナンスメニューが起

動します。 

 

 Modify 既にインストールした機能を再選択できま

す。 

 Repair 壊れたファイルを修正します。 

 Remove ソフトウェアをアンインストールします。 
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電源投入 
この章では、ソフトウェアが既にインストールされていることを前提にします。 

 

ハードウェアの接

続 

GLA を USB ケーブルでパソコンに接続します。 

GLAの電源スイッチをオンにし、電源LEDが点灯した

ことを確認してください。 

 

ソフトウェアの起

動 

1. ディスクトップのGLA アイコンをダブル

クリックするかまたはスタートメニューの

プログラムからGLA を起動してくださ

い。 

 

 2. ハードウェア接続エラーが発生した場合、以下の

ことをお試しください。 

*GLA の USB接続を外しもう一度接続しなおしてくださ

い。 

*GLA と PC を直接 USBケーブルで接続してください。

USB拡張ケーブルは使用しないでください。 

 

 

 3. 既にセットアップファイル（*.gla）が保存されている

場合にはセットアップファイルを開くか確認が表

示されます。 
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 4. ソフトウェアが起動します。 

デモンストレーシ

ョン モード 

GLA本体を使用しないでソフトウェアを動かすことがで

きます。 

ハードウェア接続エラーメッセージが表示されたとき、

Run Demo ボタンをクリックします。 

 

信号をキャプチャする以外のほとんどの機能が使用で

きます。保存してある波形データを読み出すこともでき

ます。 

機能チェック 
 

ハードウェアの接

続 

GLA を起動します（26 ページ）入力端子に信号を接続

します。 
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信号をキャプチャ

する。 

信号をキャプチャするために次の操作を行います。 

・ スタートボタンを押します。 

・ Run ボタン をクリックします。 

・ F5（信号取得のショートカット）を押します。 
・ Run/Stop メニューから Run を選択します。 

対応した端子の信号が表示されていることを確認して

ください。 

ファイル操作 

Open/Close 
GLA ソフトウェアを開く 

 

GLA ソフトウェアを起動する。 

スタートアップメニ

ュー 
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ディスクトップアイ

コン 
 

注意 既にセットアップファイル（*.gla）が保存されている場合

にはセットアップファイルを開くか確認が表示されま

す。 

GLA ソフトウェアを閉じる 
 

GLA ソフトウェアを閉じる。 

メニュー 
 

ショートカットキー Alt+F4 

新規ファイルの作成 
 

新規ファイルを作成する。 

メニュー 
 

ショートカットキー Alt+N 

アイコン 

 

ファイル形式 LaDocx.gla(x は整数を表します:1、2、3・・・) 

ファイルを開く 
 

既存ファイルを開く。 

メニュー 
 

ショートカットキー Alt+O 
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アイコン 
 

ファイル形式 *.gla 

ファイルのプロパ

ティ 

 ファイルを開くダイアログウィンドウは指定した*.glz フ

ァイルのプロパティを表示します。 

Save(保存)ダイアログでファイル名、プロジェクト、作成

者、タイトルと注意を設定できます。（32ページ） 

ファイルを閉じる 
 

開いているファイルを閉じる。 

メニュー 
 

ショートカットキー Ctrl+F4 
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保存 

プロジェクトファイルを保存する。 
 

プロジェクトファイルの上書きと保存。新規保存の場合は、保存ウィンドウ

が開きます。 

メニュー 
 

ショートカットキー Ctrl+S 

アイコン 

 

プロジェクトファイルを異なる名前で保存する。 
 

開いているプロ字じぇくとファイルを異なるファイル名で保存する。または

異なるディレクトリへ保存する。 

ファイル 
 

ファイルフォーマ

ット 

*.gla 
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ダアログ ウィンド

ウ 

ファイルのプロパティの各プロジェクト名、プロジェクト

スタッフ名、注記の欄を入力し保存します。これらの情

報はファイルが開くときに表示されます。 

データの転送 
 

波形データとセットアップ情報は、”*.txt”または”*.csv“フォーマットで保

存できます。 

メニュー 
 

ショートカットキー Ctrl+Shift+E 

ダイアログ 

ウィンドウ 

ファイルの種類 *.txt テキスト フォーマット 

 *.csv CSV(Comma-Separated Values)フォーマッ

ト。各波形データは別々の構成としてテー

ブルに記載されています。 
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表示パラメータ ファイルのセットアップ情報は以下を含みます。 

 ・ ファイル名、サイズ、日付 
・ サンプリングモード、サンプリング周波数 
・ RAMサイズ、データ圧縮率 
・ Bus/チャンネル数 
・ トリガレベル、カウント、ページ、enable 設定 
・ バーポジション 

 Yes ファイルは波形データと同様にシステム測

定設定情報を含みます。 

 No 波形データのみ。 

データ表示モード 垂直 波形データ形式を以下のようにします。 

水平方向 - チャンネル 

垂直方向 - 波形データ 

 水平 波形データ形式を以下のようにします。 

水平方向-波形データ 

垂直方向-チャンネル  

ディスプレイデー

タ範囲 

保存しているデータの範囲を指定します。グレーの領

域は選択された項目の位置を示しています。 

 開始：/終了 ・ データの開始 
・ データの終了 
・ トリガバー 
・ A バー 
・ Bバー 
・ ユーザー定義 

イメージデータを保存する。 
 

PC 画面の全データまたは一部のイメージを J-PEG（*.jpg）またはビットマ

ップ（*.bmp）フォーマットで保存します。 
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メニュー 
 

ショートカットキー Ctrl+C 

ダイアログウィン

ドウ 

Note（注釈） スナップショットのコメントを入力できます。 

Note text color 注釈の色 

  

アイコンをクリックして開き、注記のカラ

ーを選択します。デフォルトは黒です。 

キャプチャ ファイル キャプチャしたスナップショットは、外部

ファイルに保存できます。 

ファイルフォーマット：*.jpg、*.bmp 

 クリップボード キャプチャしたスナップショットは

Windows のクリップボードに保存され、

他のアプリケーションに貼り付け（ペー

スト）できます。 
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 MSPaint キャプチャしたスナップショットは、*.bmp

フォーマットのMicrosoft Paint などで開

けます。 

キャプチャ領域 全画面 

（FullScreen）

全画面をキャプチャできます。（PrtSc

キーを押すのと同じです） 

 選択領域 選択された領域のキャプチャを許して、

実りツールは現れます。 

 

Line color の選択 ライン選択 

 

アイコンをクリックすると、トリミングツー

ルのカラーチャートが開きます。 

opposite of color をチェックします。 

は、上図のように

反対側の特定カラーを選択します。 

印刷 

印刷 
 

波形イメージを印刷します。 
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メニュー 
 

ショートカットキー Ctrl+P 

アイコン 
 

印刷プレビュー 
 

波形イメージを印刷します。 

メニュー  
ファイル名                   データ 

印刷設定 
 

標準プリンタ設定ダイアログウィンドウを開きます。 

メニュー 
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複数ファイルの操作 
この章では、既に開いている複数ファイルの操作について 

説明します。 

ファイル間を切り替える。 
 

メニュー Windws メニューから目的のフィルをクリックします。 

 

ショートカット Ctrl+Tab 

複数ファイルを表示する。 
 

メニュー Window メニューから目的のフィルをクリックします。 

 

カスケード  

フォーマット 
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水平フォーマット 

垂直フォーマット 
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Bus/Signal の設定 
 

サンプリング/圧

縮（Compression）

の設定 

クロック ソース.....................................................................36 

サンプリング RAMサイズ.................................................38 

圧縮モード（Compression）...............................................39 

Signal/Bus 設定 ADD（追加）/Delete（削除）............................................. 40 

 グループ化/非グループ化の解除................................41 

 
名前の変更（Rename）.......................................................42 

 Signal(信号)とバス（Bus）の表示/非表示..................44 

 

サンプリング/圧縮（Compression）の設定 
クロックソース、サンプリング周波数、メモリサイズとデータ圧縮を設定します。 

 

メニュー  

アイコン 
 

コンテキストメニュ

ー 

右クリックで

Bus/Signal リストが表

示されサンプリングの

設定を選択します。 
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ダイアログ 

ウィンドウ 

クロック ソース 内部（非同期；

asynchronous）

信号 

ツールバー

周波数は 18 レンジから選択します。

レンジ：100Hz～200MHz 

 外部（同期：

synchronous）ク

ロック 

CLK入力端子にクロック信号を入力

する必要があります。 

レンジ：0.001Hz～100MHz 

 

 

立ち上がりエッジまたは立下りエッジ

を選択できます。 

注意 

サンプリング周波数：正確な測定を実施するには、少

なくともサンプリング周波数の 4倍以上の信号を入力

してください。 
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サンプリング

RAMサイズ 

ツールバーアイ

コン  

 キャプチャする波形メモリのサイズを選択してくださ

い。 

注意：大きなメモリサイズを選択すると更新時間が遅く

なります。 

 
RAM size Channel Enable 

mode 

Compressi

on 

 
2k bits 16/32 Yes Yes 

 
16k bits 16/32 Yes Yes 

 
32kbits 16/32 Yes Yes 

 
64k bits 16/32 Yes Yes 

 
128k bits 16/32 Yes Yes 

 
256k bits 

(GLA-1016/1032)

16 only No No 

 
256k bits 

(GLA-1132) 

32 Yes Yes 

 
512k bits 

(GLA-1132 only) 

32 Yes Yes 

 
1M bits 

(GLA-1132 only) 

32 Yes Yes 

 
2M bits 

(GLA-1132 only) 

   

制限 

多くのメモリを使用すると（GLA-1016/1032；256k 

bits、GLA-1132；2M bits）以下の制限が発生します。 

・ 16 チャンネルのみ、A0～B7が使用できます。 
・ 圧縮（Compression）は使用できません。 
・ Enable モードは使用できません。 
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圧縮モード

（Compression） 

ツールバーア

イコン  

 選択されたとき、GLAは、信号レコード長を広げるのに

ロスレス（可逆圧縮）技術を用います。 

 チャンネル当たりの最大レコード長は、 

GLA-1016、1032：128kbit×255＝32Mbit 

GLA-1132：1024bit×255＝256Mbit 

 

圧縮の 

制限： 

 

圧縮モードでは、以下の制約があります。 

 ・32 チャンネルモデルでは、メモリサイズに関係なくチ

ャンネル数が24 に減少し A0～C7 

 Enable モードは、利用できなくなります。 

Enable モード Enable 機能設定ダイアログウィンドウを開きます。詳

細についてはトリガ設定（57ペー）を参照してください。

設定の完了 Apply/OK/Cancel ボタンを押し、設定の保存またはキ

ャンセルをします。 

初期設定にするにはデフォルトボタンを押します。 

内部クロック、100MHz/2kＲＡＭ/非圧縮 
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Signal/Bus 設定 

ADD（追加）/Delete（削除） 
 

メニュー 
 

アイコン 

 

 Bus/Signal 一覧で右クリッ

クしチャンネル設定を選択

します。 

ダイアログ ウィンドウ 

右側のバーで上下スクロールをします。GLA-1016 では C、Dポートは使

用できません。 
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Bus/Signal の追

加

 

Bus/Signal Add（追加）ボタンをクリックします。新規信

号NewX（Xは 0、1、2・・・）が A0の上に追加されま

す。 

Bus/Signal の 

削除 

 

Bus/Signal を選択し、クリックしてください： 

Bus/Signal の削除-信号Bus または信号を選択してく

ださい。 

全て削除（Delete All）-全ての信号と Bus を削除しま

す。 

初期値に戻す 

 

初期値の状態（全チャンネルが有効）に戻します。 

グループ化/非グループ化の解除 
 

バスの信号をグループ化するか、または信号のバスグループを解除しま

す。 

メニュー （グループ化） 

（グループ化の解

除） 

ショートカットキー Ctrl+G（グループ化） 

Ctrl+U（グループ化の解除） 
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方法 1 チャンネル設定ダイアログウィンドウを開き、グループ

化する信号を選択しOK を押します。 

以下の例はチャンネルD0～D3 を D0bus にグループ

化したものです。 

方法 2 メインディスプレイで Shift キーを押しながら信号の範

囲を選択します。そして、Bus/Signal⇒Group を選択し

ます。BusX（Xは、1、2、3・・・）と名前がついた Busが

作成されます。グループ化を解除するにはBus メニュ

ーから Ungroup を選択します。 

 信号（D0～D3）を選択します。 

 

corresponds to the customer's 
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Bus/Signal 名前の変更（Rename） 
 

方法 1 ディスプレイにある目的の信号をクリックします。 

 

目的の信号を再度クリックするかメニューから

Rename(名前の変更)を選択します。 

 

右クリックしコンテキストメニューから Rename を選択し

ます。  

 

新しい名前を入力し Enter キーで確定します。 

 

方法 2 チャンネル設定ダイアログウィンドウ（43 ページ）で目

的の信号名をクリックし新しい名前を入力します。 
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Signal(信号)とバス（Bus）の表示/非表示 
 

この機能は、ディスプレイから信号とバス隠します。しかし、削除はしませ

ん。全ての機能は再表示できます。詳細については 43 ページを参照くだ

さい。 

メニュー 

 

コンテキスト 

メニュー 

例 
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トリガの設定 
この章では、トリガ条件の設定方法について説明します。 

信号状態の設定 
 

トリガ条件 Don’t care 

 

設定条件に関係なく、全データをキャプ

チャします。 

 High 

 

信号レベルがHigh のときトリガでキャ

プチャします。 

 Low 

 

信号レベルがLowのときトリガでキャプ

チャします。 

 立ち上がりエ

ッジ 

 

信号レベルがLowから High に変わる

ときトリガでキャプチャします。 

 立ち下がりエ

ッジ 

 

信号レベルがHigh から Lowに変わる

ときトリガでキャプチャします。 

 両エッジ 

 

レベルがLowから High またはHigh か

ら Lowに変わったときトリガしキャプチ

ャします。 

個別に状態を 

設定する。 

以下の方法で、各チャンネルを個別にトリガ状態を 

設定します。 

 方法 1  
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 目的の信号（この場合、A1）を選択します。そして、トリ

ガ条件アイコンを繰り返しクリックするか、Space バー

を繰り返し押します。 

 方法 2 

目的の信号を選択し（この場合はA1）トリガ一覧をクリ

ックし、トリガメニューからトリガ条件を選択します。 

複数チャンネル条

件を設定する。 

この方法は一度に複数チャンネルのトリガ条件を設定

します。 

 トリガダイアログウィンドウを開きます。 

 メニュー 
 

 アイコン 
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 コンテキスト 

メニュー 

 

トリガ一覧で右クリックし信号を選択し

ます。 

 ダイアログウィンドウ 

目的の信号を繰り返しクリックし適切なトリガ条件を選

択します。 

全トリガ条件をリ

セットする。 

全チャンネルのトリガ条件を Don’t care（初期値）にリ

セットします。 

トリガメニューから Reset を選択します。 

または、 

トリガ設定ダイアログの Reset ボタンをクリックします。
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Bus トリガ条件の設定 
 

メニュー   

アイコン 
 

 

コンテキスト 

メニュー 

目的の Bus（この場合、Bus1）のトリガ一覧で右クリッ

クし Bus メニューを選択します。 

ダイアログ 

ウィンドウ 

操作（トリガ条件） ＝＝ 入力された値が本当のデータに合って

いるとき、GLAはトリガがかかりキャプ

チャします。 

 

  2 進数（Binary） 

値を 2進数に設定します：0、1、X

（don’t care） 
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  16 進数（Hexadecimal） 

16 進数に設定します。：0～F 

  10 進数（Decimal） 

10 進数に設定します：0～9） 

 don’t care 値に関係なくトリガが掛かります。 

全トリガ条件をリ

セットします。 

全の Busのトリガ条件をリセットし、Don’t care（初期

値）状態にします。 

トリガメニューから Reset を選択します。 
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トリガのプロパティ設定全般 
 

この機能は、全てのチャンネルとバスに適応するトリガプロパティの設定

メニュー 
 

アイコン 
 

コンテキストメニュ

ー 

 
トリガ一覧を右クリックしプロパティ（Properties）メニュ

ーを選択します。 

トリガプロパティ

のダイアログウィ

ンドウ 

ポート C、Dは GLA-1016 では使用できません。 

トリガレベル 各ポート A～Dのトリガレベルを設定する。 

 種類 レベル 
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 TTL  1.5V 

 CMOS (5V) 5V 

 CMOS (3.3V) 3.3V 

 ECL 1.3V 

 ユーザー定義 -6V～6V 

トリガカウント ツールバー 
 

 トリガ条件を設定された数だけスキップします。設定値

はプルダウンメニュー（1、2、3、4、5、10、15、20）また

は直接入力します。 

例 最初のトリガ条件でトリガします。 

 トリガ条件の 5番目でトリガします。

 希望する数値を最大 65,535 まで直

接入力できます。 

トリガディレー 

（トリガ遅延）ダイ

アログウィンドウ 

トリガプロパティのダイアログのトリガディレー（遅延）を

選択します。 
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トリガページ 

Trigger Page 

ツールバーアイコ

ン  

 この機能は、トリガ条件後（データメモリブロック内の）

スキップする波形の長さを設定します。設定は、プル

ダウンウィンドウ（1、2、3、4、5、10、15）または直接入

力できます。 

 単ページの波形データ＝サンプリング RAMサイズ

（RAMサイズ設定は 38 ページ） 

 RAMサイズによる最大トリガページ 

 RAM size  GLA-1016 GLA-1032 GLA-1132 

 2Kbit 8192 8192 8192 

 16Kbit 1024 1024 1024 

 32Kbit 512 512 512 

 64Kbit 256 256 256 

 128Kbit 128 128 128 

 256Kbit 128 128 64 

 512Kbit N/A N/A 32 

 1Mbit N/A N/A 16 

 2Mbit N/A N/A 16 

トリガページ例 最初のトリガ条件（初期値）でデ

ータをキャプチャします。 
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サンプリングデータ＝最初のメモリブロック 

 トリガ条件が発生してから 3個

目のメモリブロックでデータをキ

ャプチャします。 

 

サンプリングデータ＝第 3ブロック 

 直接、数値を入力できます。 

範囲：1～8192 

トリガペー

ジ遅延 

トリガー遅延/クロックの機能(52ページ)同様トリガー

ページを無効にします。 

トリガポジション ツールバーアイコン 
 

 キャプチャするプリトリガデータ量はプルダウンメニュ

ーから選択し設定できます。 
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・ 0％：トリガ条件後、デ
ータをキャプチャ開始

します。（プリトリガな

し） 

・ 50％：トリガ条件から
より半分前のデータを

キャプチャるす（初期

値） 

・ 100％：トリガ条件より
前の波形を全てキャ

プチャする。 

トリガディレー ツールバーアイコン 

 トリガ条件に関連してデータのキャプチャ範囲を遅延し

ます。 

 

 

時間で設定 

クロック数で設定 

 

トリガペー

ジ遅延 

トリガーページ機能(54 ページ)同様トリガーページを

無効にします。 
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Enable トリガ機能の設定 
 

Enable 機能は、特定の波形条件に適合したデータをキャプチャします。言

い換えると、不要な信号をフィルタします。選択されたデータ部分は連続

した一連のデータとして表示されます。 

注意：  

以下の場合は、使用できません。 

・ 各チャンネルのメモリを 128ｋbyte メモリで使用した
とき 

・ Compression(圧縮)モードを使用したとき 

メニュー 
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ダイアログ 

 

 

 

 

 

 

 

 

 

 

 

0 
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Enable Qualifier 目的のチャンネルアイコンをクリックし条件を選択しま

す。 

 Don't care 

 

信号レベルは関係ありません。-常に

キャプチャします（初期値） 

 High 

 

信号レベルがHigh です。 

 Low 

 

信号レベルがLow です。 

 例 下の Enable 条件は 

 

GLAはポート Aが次の条件のときのみデータをキャプ

チャします。 

A0～A7：01101101 

注意 

Enable 通過ブロックの最小間隔は、2 クロックです。間

隔が 1 クロック本器はデータをキャプチャし続け不要な

ビットを削除しません。 

Enable Delay 

周期を許可 

このオプションは、実際にデータをキャプチャするとき限

定条件を参照します。 

 

 
According to 入力信号がEnable Qualifier と一致した

ときキャプチャします。 

 
Opposite of 入力信号がEnable Qualifier と一致しな

いときキャプチャします。 
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遅延開始ポイン

ト 

この機能は、Enable Qualifier 条件でキャプチャした波

形長の微調です。遅延時間は時間の長さと時間長で設

定されます。（ユーザー定義）。3種類の時間遅延設定

があります：Start Edge、 End Edge、 and Period+Delay 

 Enable Qualifier の例 

 A0～A3条件は次のように設定します。 

 

 

 Start Edge 遅延時間を持続し Enable Qualifier

の開始に一致したところからキャプ

チャします。 
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 End Edge 遅延時間を持続し Enable Qualifier

の終了に一致したところから記録（キ

ャプチャ）します。 

 Period + Delay 遅延時間を持続し Enable Qualifier

の開始に一致し遅延時間分後から

記録（キャプチャ）します。 



  GLA-1000A シリーズ ユーザーマニュアル 

60 

完了したら Enable の設定が完了したとき、OK（確定）または

Cancel を押します。Restore Defalut は全ての qualifier 

setting が無効になります。 

トリガ信号出力 
 

GLAはトリガ状態をモニタすることができる出力を 3つ持っています。 

コネクタ 

 

 

 3 つの信号、S_O、T_O と R_Oは特定の条件で

High(3.3V)を出力します。 

信号の説明 S_O 

（Start Out）

Start キーが押されたとき、または Run

コマンドが有効になったときデータキャプ

チャの終了まで High レベルを出力しま

す。 

 または F5 

 T_O 

（トリガ出力）

トリガ条件が一致したときデータキャプチ

ャが終了するまでHigh レベルです。 

 R_O 

（Read 出力）

データキャプチャが終了しデータ転送が

完了するまで（PCへデータを転送中出

力はHigh レベルです。 
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タイミング 

 

注意 

R_O が High(データがまだ転送されていない)間は次の

データをキャプチャできません。 

ディスプレイの設定 

ツールバーの設定 
 



  GLA-1000A シリーズ ユーザーマニュアル 

62 

メニュー ツールバーメニューからCustomize を選択します。ツ

ールバータブをクリックし目的のツールバーの表示/非

表示を選択します。 

 

 

コンテキスト 

メニュー 

ツールバーの空白場所で右クリックします。各グルー

プのツールバーの表示/非表示を選択します。 
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Horizontal/Vertical スケールの設定 

水平単位 
 

スケールとポジションバーに使用する horizontal unit（水平単位）を設定し

ます。 

メニュー 
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ダイアログ 

ウィンドウ 

アイコンとディス

プレイ 

アドレスモード   時間遅延     周波数モード 

（初期値） 

水平目盛（Horizontal ruler） 
 

水平目盛を設定します。 

メニュー 
 

ダイアログ 

ウィンドウ 

ディスプレイ 
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表示波形の高さ 
 

Signal/Bus 表示の高さ 

メニュー 
 

ツールバー 

アイコン 

 

範囲 18 ポイント（初期値）～100 ポイント 

ディスプレイ 18 ポイント 

 10 ポイント 

信号ディスプレイの設定 

信号表示 
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信号とバスの波形観測時の種類を設定します。 

・ 各チャンネルの波形を水平方向に表示します。 

・ 各チャンネルを垂直に 2進数でリスト化します。 

メニュー 

 

ツールバー 
 波形表示 

 リスト表示 

波形表示 

（初期値） 
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リスト表示 

グリッドの有効/無効を設定する 
 

波形エリア内の垂直グリッド（目盛）を表示/非表示します。 

メニュー 
 

ダイアログ 

ウィンドウ 

 

表示 グリッドあり  

 

 グリッドなし 
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Square（方形波）/Sawtooth（ノコギリ波）で波形表示 
 

波形エッジの種類を選択する。 

メニュー 

コンテキスト 

メニュー 

 

波形表示 方形波（初期値）  

 

 ノコギリ波  
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波形のタイミング表示 
 

波形内のタイミング情報の表示/非表示 

メニュー 
 

ツールバー 

アイコン  

表示 タイミング情報なし（初期値） 

ディスプレイ 

 タイミング情報あり 

 

カラー設定 

背景カラー 
 

波形の背景色を設定します。 

メニュー 
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ダイアログウィン

ドウ 

カラーを変更す

る。 
BackGround Color バーを押す。

 

カラーバーをクリックしカラーチャートから色を選択しま

す。 

前面のコントラス

ト 

前面（波形）カラーを自動調整したい場合、チェックを

入れてください。 

表示 背景カラー：黒（初期値） 

 背景カラー：白 

波形（前面）カラー 
 

波形カラーを設定します。 

メニュー 
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ダイアログウィン

ドウ 

コンテキストメニュ

ー 

Bus/Signal リストまたは波形の上で右クリックしカラー

メニューを選択します。目的の波形カラーを変更できま

す。 

 Bus/Signal リスト 

 

波形               トリガ一覧 
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ダイアログウィン

ドウ 単矢印 は個々の波形カラーを変更します。 

二重矢印 は全ての波形カラーを変更します。 

 

Restore Default

設定 

変更が複雑になってしまった場合、元に戻すには設定

ダイアログウィンドウの を押

します。 

信号をキャプチャする。 

この章では、信号をキャプチャする方法について説明します。 
 

メニュー 
 

ツールバーアイコ

ン  
 

ショートカット F5  

パネル操作 

 

スタートボタンを押します。 



  信号をキャプチャする。 

73 

キャプチャの成功 ツールバーアイコン（初

期状態に戻る） 

 

ステータスバー（左下） 

 

 

キャプチャエラー ツールバーアイコン 

 

ステータスバー（左下） 

 

連続 RUN 

データを連続してキャプチャします。一度、メモリがフルになり波形データをディス

プレイにダンプします。その後、キャプチャを再スタートします。この動作は、

STOP コマンド（次項）まで繰り返します。 
 

メニュー 
 

ツールバー 
 

ショートカットキー F6 

キャプチャの成功 ステータスバー（下左）メモリに対するキャプチャしたデ

ータ量を表示します。 

キャプチャエラー ステータスバー（下左）は待ちモードにいます。 

注意 

GLAが波形データをディスプレイにダンプしている間、

データはキャプチャされません。 

キャプチャの停止 
 

メニュー 
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ツールバー 

アイコン  
 

ショートカットキー F7  

キャプチャの停止 ツールバーアイコン（初期

状態に戻る） 

 

ステータスバー（左下） 

 

 

データバーの操作 
本器は、一度データをキャプチャすると幾つかの操作が可能

になります。この章は、キャプチャしたデータを効果的に検索、

表示、解析する方法について述べます。 

データバーの操作 
データバーは、位置マーカーとして使用できる信号ポジションを表示します。デー

タバーを使用することで、データ間の相対時間、周波数とポイントが測定できま

す。 

データバーを有効にする。 
 

初期状態 初期設定では、5個のデータバーが使用できます。 

：左から Ds（開始範囲）、A、T（トリガ）、B と Dp（終了

範囲） 

単位 データバーの単位は、アドレスポイント、時間と周波数

から選択できます。選択するにはツールバーアイコン

を押します。単位選択の詳細は、ページを参照くださ

い。 
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 バーのポジションはツールバーに

表示されます。  

ポジション 矢印 をクリックしディスプレイバーを選択します。 

 

相対位置 各バーの間もツールバー

に表示されます。 

 

 矢印 をクリックしディスプレイ間を選択します。 

 

 

データバーの追加/削除 
 

バーを追加する。 メニュー 
 

 ツールバー 

アイコン  
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 ダイアログ 

ウィンドウ 

バーの削除 メニュー 
 

 ツールバー 

アイコン  

 ダイアログ 

ウィンドウ 

 
追加されているバーを選択し削除しま

す。 

 

 

注意：デフォルトのバー（T、A、B、Ds、

Dp バー）は削除できません。 
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データバーを移動する。 
 

手動でバーを移

動する。 

ツールバーアイコン 
 

 マウスを使用して手動でバーを移動します。矢印アイ

コンが手に変わるか、左右矢印になるまでバーに近づ

けます。バーを左右に移動します。 

 

注意：Tバーポジションは中央に固定されています。 

 手 

 

左右矢印 

 

指定した位置へ

バーを移動する。 

ディスプレイの指定した位置へバーを移動できます。 

ディスプレイ内のバーを移動したいところで右クリック

します。コンテキストメニューからPlace を選択します。

 目的のバー（この場合、Aバー）がクリックした場所へ

移動します。 
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 A または B以外のバーを移動したい場合、コンテキス

トメニューの オプションを選択します。

注意 

T バーのポジションは固定です。 

バーをディスプレ

イ中央へ移動しま

す。 

ディスプレイ中央へ直ぐに移動します。 

 メニュー 
 

 ツールバーアイ

コン 

 ショートカット 

キー 

T（T バー )/A（A バー）/B（B バー） 

 コンテキスト 

メニュー 

ディスプレイ内で右クリックし、Go To

を選択します。 

 ディスプレイ上で右クリックし Go to を選択します。 
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自動で信号エッジ

にバーポジション

を調整します。 

このオプションが有効なとき、コンテキストメニューを閉

じたときバーは自動で移動します。 

 メニュー 

 

 Auto-Close にチェックしま

す。 

 

波形ポジション 
ディスプレイと一緒に全波形を移動する方法を説明します。 

 

前のエッジを中央

へ移動します。 

選択した信号の前のエッジを検索し、ディスプレイ中央

へ移動します。 

 メニュー 
 

 アイコン 

 

 ショートカット F11 

次のエッジを中央

へ移動します。 

選択した信号の次のエッジを検索し、ディスプレイ中央

へ移動します。 

 メニュー 
 

 アイコン 

 

 ショートカット F12 

ディスプレイを手

動で左右へ移動

する。 

ディスプレイエリアを手動で左右に移動します。マウス

の矢印が手に変わると波形位置を直接操作できま

す。 
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メニュー 

 

 
アイコン 

 

 
ショートカット 

H 

 
コンテキスト 

メニュー 
ディスプレイエリア内で右クリックし

Hand を選択します。 

カーソルを上下に移動します。 
 

メニュー 

ショートカットキー Up/Down 
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コンテキスト 

メニュー 

Bus/Signal 一覧で右クリックし Format Row メニューを

選択します。 

データの検索 

波形内のデータを検索しデータバーを移動します。 
 

メニュー 
 

アイコン 

 

ショートカットキー Ctrl+F 

コンテキストメニュ

ー 

ディスプレイ内で右クリックし Find Data Value を選択し

ます。 
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ダイアログ 

ウィンドウ 

データ検索の手

順 

1. 信号を選択しま

す。  

 2. 信号条件を選

択します。 

 

 立ち上がりエッジ 立下りエッジ    両エッジ 

 

 High         Low 

 

 3. 検索開始ポジションを選択します。 

 

 Beginning Of Data キャプチャしたデータの開始

から 

 Trigger トリガが発生した場所から 
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 Last Found 検索が終了した最終データ

（少なくとも一度データ検索を

実行した）から 

 A Bar A バーポジション 

 B Bar B バーポジション 

 Other Bar A または B以外のバー。 

新規バーを追加するために

ツールバーアイコンをクリ

ックします。詳細については

40 ページを参照ください。 

 4. 目的のデータが見

つかったときバー

が位置する場所を

選択します。 

 5. データを検索しま

す。Next または

Previous を押し波

形の前後を検索し

ます。 

 

Bus 検索手順 1. Bus を選択する。 

 2. Bus 条件を選択する。 

 ノーマル Bus 
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 I2CBus 

 3. Bus 値の範囲を設

定します。最大/最

小値を直接列に入

力します。 

 ＝＝ 最少ポジション値と等しいBus条件

を検索します。 

 Not= 最少ポジション値と等しくない Bus条

件を検索します。 

 In Range 最大ポジションと最少ポジション値内

のBus条件を検索します。 

 Not In Range 最大ポジションと最少ポジション値外

のBus条件を検索します。 

 4. スタートポジション検索を選択します。 

 

 Beggining キャプチャデータの先頭 

 Trigger トリガ条件が発生した場所 

 Last Found 最後に検索したデータ（少なくとも一

度はデータ検索を使用する） 
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 A Bar A バーポジション 

 B Bar B バーポジション 

 Other Bar A または B以外のバー。 

新規バーを追加するために ツー

ルバーアイコンをクリックします。詳

細については43 ページを参照くだ

さい。 

 5. 目的のデー

タが見つか

ったときど

のバーを移

動するか選

択します。 
 

 6. データを検

索します。

Next または

Previous を

押し波形の

前後を検索

します。 

 

 7. データが一

致したトータ

ル数を確認

するには

Statistic ボ

タンをクリッ

クします。 
 

Zoom In(拡大)/Out 縮小 
 

拡大 メニュー 
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 ツールバー 

アイコン  

 ショートカット 

キー 

F9 

 拡大率 X2 

縮小 メニュー 
 

 ツールバー 

アイコン  

 ショートカット 

キー 

F8 

 拡大率 ÷2 

最終ズームを取り

消す 

メニュー 

 ショートカット 

キー 

Ctrl+Z 

 コンテキスト 

メニュー 

信号表示内で右

クリックし Undo 

Last Zoom を選

択する。 
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Enclose(柔軟なズ

ーム率) 

選択範囲の全画面の水平サイズに拡大する。 

選択すると、マウス矢印がトリミングツールに変わり拡

大範囲を選択できます。 

 メニュー 
 

 アイコン 
 

 ショートカット 

キー 

E 

 コンテキスト 

メニュー 

 

全データ表示 一画面にキャプチャした全データを表示します。 

 メニュー 

 

 アイコン 
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 コンテキストメニ

ュー 

信号表示の上で

右クリックし

Show all Data を

選択します。 

 

ディスプレイ/解析レンジの手動設定 
 

ディスプレイレンジを手動で設定できます。または不要なデータを除いて

I2C(90 ページ)または RS-232（94ページ）か波形解析（97ページ）のデー

タ範囲を限定できます。 

メニュー 
 

選択手順 マウスのポインターが手に変わります。Ds（開始ポイン

ト）と Dｐ（終了ポイント）バーをつかみ、マニュアルで移

動するか、ツールバーアイコンを押し表示範囲を自動

的に調整します。 

 開始位置  終了位置 マニュアル設定 自動設定 
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例 

画面イメージを保存する 
 

I2C バス解析 
 

概要 この機能は、キャプチャしたデータから属性を抽出す

ることで I2C（Inter-Integrated Circuit）バスプロトコル

解析をします。 

バスは SDA(Serial Data Line)と SCL(Serial Clock 

Line)の２ラインで構成されます。 

データは以下の要素で構成されます。 
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 Start 条件 

↓ 

Address 

↓ 

R/W 

ACK 

↓ 

Data 

↓ 

Stop 条件 

通信開始を表示します。 

7bit デバイスアドレス、MSB first 

Read またはWrite 応答ビット 

Acknowledge（応答）ビット。前の

Byte の受信を確認する 

8-bit（1Byte）データ。MSB first。

ACK とデータの組合せが通信中

は繰り返されます。 

通信終了を表示します。 

メニュー 
 

アイコン 

 

 

ダイアログウィン

ドウ 
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解析手順 1. 解析範囲は制限することができます。データメニ

ューから”Select Analytic Range”を選択します。 

Ds と Dp バーを移動することで

解析範囲を制限することができます。詳細は 88

ページを参照してください。 

 2. 解析が完了したときの新規 I2Cバス名を入力し

てください。 

 

 3. SDA (Serial Data Line)と SCL (Serial Clock Line)

を選択してください。 

 4. I2C バス値の表示方法を選択します。 

2 進数（Binary）、10 進数（Decimal）または、16 進

数（Hexadecimal） 

 5. 新規 I2C バスのカラーを選択します。各バスの要

素カラーバーとカラーチャートから新規カラーを選

択します。 



  GLA-1000A シリーズ ユーザーマニュアル 

92 

 アドレス/データ   Start ビット     Read ビット 

Write ビット     ACK/NoACK ビット Stop ビット 

 6. I2C カスタマイズボタンをクリックします。

 

カスタマイズウィンドウを開きます。 

 7. アクティブモードでは、

Read biｔ Condition ボタン

をクリックし極性を選択しま

す。Ｗrｉｔｅは反対の極性に

なります。 

 8. アクティブモードでは Read 

Bit Condition を押し極性を

選択します。Write ビットは

反対極性になります。 
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 9. NACK(Non-acknowledge)信号が発生したとき解

析を停止するか選択します。 

 10. ACK ビットの極性を選択し
ます。NoACK ビットは反対

極性になります。 

 11. データとアドレスの表示名とそのビット長を入力し
ます。 

 

 12. アドレスは 1 ビット左へシフトすることができま
す。そして Read/Write ビットを追加します。 

 

 13. OK、キャンセルまたは
Default を押します。 

内容： 

Read/Write active 

Read Bit High 

Stop analysis upon NACK 

Ack Bit Low 

Address 7 bit/Data 8 bit 

Address shift なし 
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14.I2C 解析の Start/Stop 

新規 I2C バスは、設定された結果表示で生成されま

す。 

RS-232C 信号解析 
 

概要 この機能は、キャプチャしたデータから属性を抽出し

RS-232C 信号プロトコルを解析します。 

 RS-232C は以下の要素を含んだ信号線で構成されま

す。 

 Start ビット 

↓ 

Data 

Parity ビット 

↓ 

Stop ビット 

データパケットの開始を示します。 

4 から 8 ビットデータ構成 

エラー検出の信号ビット：パリティービ

ットを含んだデータの 1sの数は偶数ま

たは奇数です。 

データパケットのエンドを示す信号ビッ

トです。 

 その他含まれる要素 

 Baud Rate 転送速度：300～115200bit/s 

 Direction データ順：MSB またはLSB first 

メニュー 
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アイコン 
 

ダイアログウィン

ドウ 

解析手順 1.解析範囲は制限できます。 

データメニューから“Select 

Analytic Range”を選択します。 

Ds と Dp バーを移動し範囲を制限

します。詳細は、89 ページを参照

ください。 

 

 2.信号チャンネルを選択し

ます。  

 3.Baud rate を選択します。 

 

 4.データビットを選択しま

す。：4～8 

 5.Stop ビット範囲を選択し

ます。：1、1.5、2 
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 6.パリティーを選択します。 

 7. Data direction を選択し

ます。MSB first または

LSB first 

 8. 解析結果に表示される

データ値を選択します。 

2 進数（Binary）、10 進数

（Decimal）、16 進数

（Hexadecimal）または

ASCII テキストです。 

 9.RS-232C解析結果のカラーを選択します。 

各要素のカラーバーをクリックしカラーチャートから新

規カラーを選択します。 

 10 反転した極性データを使用する場合はボタンをクリ

ックします。 
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 11.RS-232C解析の Start/Stop。

 
結果は、構成された表示です。 

波形統計（Waveform Stastics） 
 

統計機能は波形に含まれる繰り返し数を表示します。繰り返し周期と波

形範囲は設定できます。 

ツールバーアイコ

ン  
 

ダイアログウィン

ドウ 

統計ウィンドウ（Stastics window）はディスプレイ下に

表示されます。 

定義 
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統計（Stastics）設

定の手順 

1.解析範囲制限できま

す。 

データメニューの

“Select Analytic 

Range”を選択します。

Ds と Dp バーを移動し

範囲を制限します。詳

細は 89 ページを参照く

ださい。 

 

 2.Stastics アイコンを押

します。  

 3.目的のチャンネルを

選択できます。

Channel Option ボタン

を押します。オプショ

ンウィンドウが開きま

す。信号番号にチェッ

ク/非チェックをしま

す。  

 4.項目を選択します。

Item Option ボタンを

押します。項目選択ウ

ィンドウが開きます。

条件ウィンドウの項目

にチェック（非チェッ

ク）し項目を含める（含

めない）を選択しま

す。 
 

 プローブ 各信号のプローブ名 

 周期の集計 波形を含んだ全サイクル数 

 正極性の集計 波形全体の正極製の数 

 負極性の集計 波形全体の負極製の数 
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 適合した周期の集計 条件に適合した波形内の 1

周期の数（以下を参照） 

 適合した正極性の集

計 

条件に適合した波形内の正

極製の数（以下を参照） 

 適合した負極性の集

計 

条件に適合した波形内の負

極製の数（以下を参照） 

 5.周期条件を設定でき

ます。 

Condition Option（条

件設定）ボタンを押し

ます。条件設定ウィン

ドウが開きます。チェ

ックを入れます。 

 

 
全周期の集計 全周期（ns/us/ms/s）におけ

る、同じ周期のフルサイクル

の数を亜訓とします。で 

 
正極製の集計 正極性（ns/us/ms/s）で同じ

周期の正極性の数を集計し

ます。 

 
負極製の集計 負極性（ns/us/ms/s）で同じ

周期の正極性の数を集計し

ます。 

 6.Filter にチェックし

て、不完全なデータを

無視します。 
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 7.Refresh ボタンを押

します。解析ウィンド

ウの結果が更新され

ます。 

 

システム設定 

キーボードのショートカット設定 
 

モデル名とソフトウェアバージョンを表示します。デフォルト設定はセットア

ップダイアログウィンドウや Help メニュー→Keyboard map または本ユー

ザーマニュアルの 16 ページで確認できます。 

 

メニュー 
 

ダイアログウィン

ドウ 

 

新規ショートカット

を割り当てます。 

NewShortcut Key ウィンドウの中をクリックします。キ

ーを押します。 
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 Assign ボタンを押しま

す。  

 

 
新規ショートカットが一覧に追加されます。 

ショートカットを削

除する。 

Current keys ウィンドウ内の目的のショートカットキー

を選択します。 

 

 削除ボタンをクリックします。 
 

 ショートカットが削除されます。 

 

 
Reset ALL ボタンをクリックします。  

全てのショートカットキー設定をデフォルト状態を戻し

ます。 

システム情報 
バージョン情報 

 

モデル名およびソフトウェアを表示します。 

メニュー 
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ダイアログウィン

ドウ 

ヘルプ情報 

メインヘルプ 
 

メインヘルプファイル（英文）を開きます。 

メニュー 
 

ショートカットキー F1 

キーボード ショートカット 
 

キーボード ショートカットを開きます。 

メニュー 
 

ショートカットキー F1 

ツール情報 
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マウスがツールバーアイコンと波形の上に移動したとき簡単な説明の表

示/非表示の選択ができます。 

メニュー 
 

ダイアログメニュ

ー 

 

 ツールバー（I2C 設定）     波形 

 

ステータスバー（ディスプレ左下）上のツール情報は、

いつも表示されます。 

 

FAQ 
 

PCが USB2.0 コンパチブルだが通信が遅い。 

 ケーブルがUSB2.0 ハイスピードとコンパチブルか確

認してください。（付属ケーブルをご使用ください） 

“Hardware connection failed”メッセージが表示された。 
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 GLAの電源がオンになっているか確認ください。また

は、再度電源をオンにしてください。 

USB ケーブルを抜き/挿ししてください。 

拡張ケーブルを使用しないでください。 

本器と PCが 1本のケーブルで接続されているか確

認してください。 

信号をキャプチャ（取得）できない。または、データが正確ではない。 

 グランド（GND）線を含めて全ての信号結線をチェック

してください。2本のGND をどちらも使用してください。

本器と被測定物（DUT）の間を最短で接続してくださ

い。 

サンプリングレートは、信号周波数の 4倍以上を設定

してください。 

トリガに関して：トリガのしきい値（スレッショルド）が信

号設定と一致しているか確認してください。トリガカウ

ンタとトリガページは大きすぎないようにしてください。

外部クロックを使用する場合、特に内部クロックでキャ

プチャしていたより、クロックレートは低く過ぎるかもし

れません。 

入力信号の大半は無関係でメモリを消費してしまう。 

 triggers data capturing.の特定信号条件を設定し

Enable 機能を使用します。このように無関係なデータ

でメモリを消費しなくてすみます。55 ページを参照して

ください。 

大容量データ（32M ビット以上）が必要 
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 データ圧縮機能を使用してください。データ損失がな

い可逆圧縮テクノロジーを使用してください。39ページ

を参照してください。 

トリガ条件が発生しない。 

 トリガのしきい値（スレッショルド）設定を確認してくださ

い。トリガ条件があまりに複雑な場合、データキャプチ

ャが簡単にできるように設定を簡単にしてください。 

入力信号のサンプリング周波数が低すぎる。 

 取得周期が拡張されるように外部クロックを使用して

みてください。内部と外部クロックの周波数レンジで

す。 

内部：100Hz～200MHz 

外部：0.001Hz～150MHz 

仕様 
本器の仕様は次の条件で 

以下の仕様はGLAシリーズが+20℃～+30℃の気温下で最低 30分間、エージ

ングした状態に適用されます。 

 

  GLA-1016 GLA-1032 GLA-1132 

チャンネル  16 32 32 

全メモリ/各

チャンネル 

 4Mbits/ 

256bits 

4Mbits/ 

128bits 

23Mbits/ 

1Mbits 

インターフェ

ース 

 USB2.0（1.1） 

OS  Windows 98、Windwos 98SE、Windows 

ME、Windows 2000、Windwos XP 
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時間解析  最少 200MHz 

条件解析  0.001Hz～100MHz 

 チャンネル 16 32 32 

 条件 Edge/Pattern 

 プリ/ポストトリ

ガ 

0％～100％ 

 レベル 1 

 しきい値 -6V～6V 

 確度 ±93ｍV 

 カウント 1～65535 

 ページ 最大 8191 

 インピーダン

ス 

500kΩ/10p 

Enable Enable 条件 Don't care、Low、High 

 Enable Delay 1～65535ms 

データ スキュー < 1.5ns 

 圧縮チャンネ

ル 

16 24 24 

 圧縮率 最大 255 

 信号解析 正極性/負極性/時間条件付き全周期 

 プロトコル解

析 

I2C、RS-232 

消費電流 静的 最大 200mA 

 動的 最大 400mA 

電力 インターフェー

ス 

USB 

 動作電圧 4.5V～5.5V 

温度 操作温度 0℃～50℃ 

  -40℃～80℃ 
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寸法  137（W）×39（H）×102（D）mm 

質量  約 340g 
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お問い合わせ 製品についてのご質問等につきましては、下記まで 
お問い合わせください。 

TEL：03-5823-5656  FAX：03-5823-5655 

E-Mail：info@instek.co.jp 

HomePage：http://www.instek.co.jp 

株式会社 インステック ジャパン 

〒101-0032 東京都千代田区岩本町 1-3-3 

 


